EX4100-H-24F-DC tvrdený spínač
24portový optický EX tvrdený prepínač s DC PSU, 24x1G SFP, 4x10G SFP+ VC/Uplinks MACSec-AES256 na všetkých portoch
- Rýchle dodanie
- Zabezpečenie kvality
- Zákaznícky servis 24/7
Predstavenie výrobku
Juniper Networks®EX4100-Rada robustných ethernetových prepínačov H ponúka bezventilátorové, bezpečné, spoľahlivé, cloudové-natívne portfólio poskytujúce vysokokvalitné sieťové služby v extrémnych podmienkach, vrátane mrazu a horúčav, s rozšíreným rozsahom prevádzkových teplôt pre extrémne vnútorné a vonkajšie aplikácie. Spínače EX4100-H sú ideálne pre prípady použitia, kde sú bežné extrémne teploty, potenciálne fyzické nárazy a vibrácie.
Prepínače EX4100-H kombinujú jednoduchosť cloudu a silu Mist AI™a robustný,{0}}výkonný hardvérový základ, ktorý poskytuje odlišný prístup k prepínaniu prístupu v ére cloudu, mobilov a internetu vecí. S borievkou®Hmla™Vďaka Wired Assurance môžete prepínače EX4100-H bez námahy integrovať, konfigurovať a spravovať z cloudu. To zjednodušuje operácie a zlepšuje viditeľnosť a riešenie problémov, čím sa zaisťuje optimálny zážitok pre pripojené zariadenia.
Kľúčové vlastnosti radu EX4100-H zahŕňajú:
Cloudové-natívne, AI-natívne prepínače s Wired Assurance a Marvis VNA
Bez ventilátora s rozšíreným rozsahom prevádzkových teplôt od -40 stupňov do +75 stupňov pre drsné prostredia
Robustný, kompaktný tvar pre jednoduchú inštaláciu v stiesnených priestoroch
Vyhovuje IP30 a podporuje rozsah relatívnej vlhkosti od 5 % do 95 %, čím zaisťuje prevádzku bez-kondenzácie
Spĺňa mnohé priemyselné certifikácie, vďaka čomu je vhodný na použitie v širokej škále aplikácií, ktoré vyžadujú vysoké tolerancie pre konštantné vibrácie, otrasy a elektromagnetickú odolnosť
Alarm suchého kontaktu: dva vstupy a jeden výstup na signalizáciu externých senzorov
Duálne redundantné PSU: dva AC PSU alebo dva DC PSU alebo jeden AC a jeden DC PSU
Ethernet VPN-Virtual Extensible LAN (EVPN-VXLAN) k prístupovej vrstve
Mikrosegmentácia-založená na štandardoch pomocou pravidiel{1}}založených na skupinách (GBP)
Prepnúť-na{1}}prepnúť šifrovanie pomocou Media Access Control Security (MACsec) AES256
Multigigabitový IEEE 802.3bz
IEEE 802.3bt Napájanie cez Ethernet Plus (PoE++)
Telemetria-založená na toku na monitorovanie tokov premávky na zistenie anomálií a schopnosť merať oneskorenia paketov a hlásiť dôvody straty
Protokol presného času – Transparentné hodiny
10-členná podpora virtuálneho podvozku
Rad EX4100-H pozostáva z nasledujúcich modelov:
EX4100-H-12MP, ktorý ponúka 4 x 100 MB/1GbE/2,5GbE a 8 x 10 MB/100 MB/1GbE PoE{10}} prístupové porty, poskytuje až 90 W na port s celkovým rozpočtom PoE 360 W pri použití dvoch napájacích zdrojov.
EX4100-H-24MP, ktorý ponúka 8 x 100 MB/1GbE/2,5GbE a 16 x 10 MB/100 MB/1GbE PoE{10}} prístupové porty, poskytuje až 90 W na port s celkovým rozpočtom PoE 370 W pri použití dvoch napájacích zdrojov.
EX4100-H-24F, ktorý ponúka 24 x 100 MB/1GbE prístupové porty, podporuje dva napájacie zdroje pre redundanciu.
Pre EX4100-H-12MP je možné súčasne použiť kombináciu dvoch AC PSU alebo dvoch DC PSU alebo jedného AC PSU a jedného DC PSU. PSU sú externé a obsahujú 2 x 1/10GbE SFP+ pevné uplinkové porty a 2 x 1/10GbE SFP+ porty na podporu virtuálnych pripojení šasi, ktoré možno prekonfigurovať na použitie ako ethernetové porty pre uplinkové pripojenie.
Pre EX4100-H-24MP a EX4100-H-24F je možné súčasne použiť kombináciu dvoch AC PSU alebo dvoch DC PSU alebo jedného AC PSU a jedného DC PSU. PSU sú interné, vymeniteľné za chodu a vymeniteľné na mieste (FRU). Zahŕňa 4 x 1/10GbE SFP+ pevné uplinkové porty a 4 x 1/10GbE SFP+ porty na podporu virtuálnych pripojení, ktoré je možné prekonfigurovať na použitie ako ethernetové porty pre uplinkové pripojenie.
EX4100-H ponúka plnú sadu funkcií vrstvy 2 a 3 a podporuje širokú škálu nasadení vrátane kampusov a pobočiek. S rastúcimi požiadavkami na rozsah vám technológia Virtual Chassis spoločnosti Juniper umožňuje bezproblémovo prepojiť a spravovať až 10 prepínačov EX4100-H ako jediné zariadenie, čím poskytuje škálovateľné,{8}}priebežné riešenie pre rozširujúce sa sieťové prostredia.
Prepínač EX4100-H ponúka paritu funkcií s radom prepínačov EX4100. Zahŕňajú aj funkcie vysokej dostupnosti (HA), ako sú redundantné, za chodu{6}}vymeniteľné napájacie zdroje, ktoré zaisťujú maximálnu dobu prevádzkyschopnosti. Okrem toho 12-portový multigigabitový ethernetový prepínač EX4100-H ponúka štandardy 802.3af/at/bt (PoE/PoE+/PoE++) na dodanie až 90 W na ľubovoľnom prístupovom porte. Prepínače EX4100-H môžete nakonfigurovať tak, aby rýchlo poskytovali napájanie PoE pripojeným zariadeniam v priebehu niekoľkých sekúnd od spustenia, čím sa minimalizujú prestoje a zabezpečuje sa rýchly výkon.
Vlastnosti a výhody
Zjednodušené operácie s Juniper Mist Wired Assurance
Operácie v deň 0: Bezproblémové zabudovanie prepínačov nárokovaním prepínača na zelenej lúke alebo prechodom na brownfield s jediným aktivačným kódom pre skutočnú jednoduchosť pripojenia-a{2}}hrania
Operácie 1. dňa: Implementujte model konfigurácie-založený na šablóne pre hromadné zavádzanie tradičných a školských zariadení, pričom si zachovajte flexibilitu a kontrolu potrebnú na použitie vlastných{2}} stránok alebo prepnutie- špecifických atribútov. Automatizujte poskytovanie portov prostredníctvom dynamických profilov portov
Operácie 2. dňa: Využite AI v Juniper Mist Wired Assurance na splnenie očakávaní na-úrovni služieb, ako je priepustnosť, úspešné pripojenia a stav prepínača s kľúčovými metrikami pred-a po-pripojení (pozri obrázok 1)
Obrázok 1: Obrazovka úrovne očakávaní služby Juniper Mist Wired Assurance-
Pridajte do Marvis Actions funkcie samoriadenia, aby ste zistili slučky, pridali chýbajúce siete VLAN, opravili nesprávne nakonfigurované porty, identifikovali chybné káble, izolovali prerušované porty a odhalili trvalo zlyhávajúcich klientov (pozri obrázok 2). Jednoducho vykonávajte aktualizácie softvéru prostredníctvom Juniper Mist Cloud.
Obrázok 2: Marvis Actions pre káblové prepínače
Ďalšie informácie nájdete v časti Juniper Mist Wired Assurance.
Technológia virtuálneho podvozku
Technológia Virtual Chassis spoločnosti Juniper umožňuje, aby viacero prepojených prepínačov fungovalo ako jedna logická jednotka, čo používateľom umožňuje spravovať všetky platformy ako jedno virtuálne zariadenie. Môžete prepojiť až 10 prepínačov EX4100-H ako virtuálnu šasi pomocou 2 x 10GbE SFP+ vyhradených portov virtuálnej šasi. Hoci sú 2 x 10GbE SFP+ virtuálne porty šasi štandardne nakonfigurované ako porty virtuálnej šasi, môžu byť nakonfigurované aj ako uplink porty.
Telemetria-založená na prietoku
Telemetria-založená na toku umožňuje{1}}analýzu na úrovni toku, čo umožňuje správcom siete monitorovať tisíce tokov návštevnosti na EX4100-H bez zaťaženia procesora. To zlepšuje bezpečnosť siete monitorovaním, základnou líniou a zisťovaním anomálií toku. Napríklad, ak sú preddefinované prahové hodnoty toku prekročené v dôsledku útoku, výstrahy IP Flow Information Export (IPFIX) môžu byť odoslané na externý server, aby sa útok rýchlo identifikoval. Správcovia siete môžu tiež automatizovať špecifické pracovné postupy, ako je ďalšie skúmanie prevádzky alebo karanténa portu, aby sa problém vyriešil. Okrem útokov DOS môže telemetria založená na toku na prepínačoch EX4100-H merať oneskorenia paketov na vstupných, čipových a výstupných bodoch, ako aj dôvody straty hlásení.
EVPN-Technológia VXLAN
Väčšina tradičných školských sietí má architektúru založenú na šasi- jedného -dodávateľa, ktorá dobre fungovala pre menšie, statické areály s niekoľkými koncovými bodmi. Tento prístup je však príliš rigidný na to, aby podporil meniace sa potreby moderných školských sietí. EX4100-H podporuje EVPN-VXLAN, čím sa rozširuje-koncová štruktúra od jadra kampusu po distribúciu až po prístupovú vrstvu.
EVPN-VXLAN štruktúra je jednoduchá, programovateľná a vysoko škálovateľná architektúra postavená na otvorených štandardoch. Táto technológia môže byť použitá v dátových centrách aj v areáloch pre architektonickú konzistentnosť. Architektúra EVPN-VXLAN v areáli využíva podložnú sieť-založenú na IP 3. vrstve a prekryvnú sieť EVPN-VXLAN. Flexibilná prekryvná sieť založená na prekrytí VXLAN s riadiacou rovinou EVPN efektívne poskytuje konektivitu vrstvy 2 a/alebo 3 v celej sieti. EVPN-VXLAN tiež ponúka škálovateľný spôsob budovania a prepojenia viacerých školských areálov, pričom poskytuje:
Väčšia konzistencia a škálovateľnosť naprieč všetkými sieťovými vrstvami
Podpora nasadenia viacerých dodávateľov
Znížené záplavy a učenie
Konektivita-nepoznávajúca polohu
Konzistentná segmentácia siete
Zjednodušené riadenie
Mikrosegmentácia pomocou GBP
GBP využíva základnú technológiu VXLAN na poskytovanie{0}}polohovej kontroly prístupu ku koncovému bodu. To umožňuje sieťovým administrátorom implementovať konzistentné bezpečnostné politiky naprieč doménami podnikovej siete. EX4100-H podporuje riešenie založené na štandardoch GBP, ktoré umožňuje rôzne úrovne riadenia prístupu pre koncové body a aplikácie, dokonca aj v rámci rovnakej siete VLAN. Tímy IT môžu zjednodušiť konfiguráciu siete pomocou GBP, čím sa vyhnú potrebe konfigurovať veľké množstvo filtrov brány firewall na všetkých svojich prepínačoch. GBP môže blokovať bočné hrozby zabezpečením konzistentného uplatňovania zásad skupiny zabezpečenia v celej sieti bez ohľadu na umiestnenie koncových bodov a/alebo používateľov.
Nasadenia kampusovej infraštruktúry
EVPN-VXLAN pre jadro kampusu, distribúciu a prístup
Hlavné výhody EVPN-VXLAN v školských sieťach sú:
Flexibilita konzistentných VLAN v celej sieti: Koncové body môžete umiestniť kdekoľvek v sieti a zostať pripojení k rovnakej logickej sieti L2, čo umožňuje oddelenie virtuálnej topológie od fyzickej topológie.
Mikrosegmentácia: Architektúra založená na EVPN-VXLAN- vám umožňuje nasadiť spoločnú sadu pravidiel a služieb naprieč areálmi s podporou sietí VPN L2 a L3
Škálovateľnosť: S riadiacou rovinou EVPN môžu podniky jednoducho škálovať pridaním ďalších základných zariadení, zariadení na agregáciu a{0}}pristupovej{0}}vrstvy s rastom firmy bez toho, aby museli prerábať sieť alebo vykonávať inováciu vysokozdvižného vozíka. Pomocou L3 IP-podložky spojenej s EVPN-VXLAN prekrytím môžu prevádzkovatelia školských sietí nasadiť oveľa väčšie a odolnejšie siete, než by bolo inak možné s tradičnými L2 Ethernet-architektúrami
Juniper ponúka niekoľko overených materiálov EVPN-VXLAN, ktoré vyhovujú rôznym požiadavkám na veľkosť siete, rozsah a segmentáciu:
EVPN multihoming (na zrútenom jadre alebo distribúcii): Zbalená architektúra jadra spája jadro a distribučnú vrstvu do jednej vrstvy, čím sa tradičná trojvrstvová hierarchická sieť mení na dvoj-vrstvovú sieť. EVPN multihoming na zrútenom jadre eliminuje potrebu protokolu Spanning Tree Protocol (STP) naprieč kampusovými sieťami tým, že poskytuje možnosti agregácie liniek z prístupovej vrstvy do základnej vrstvy. Táto topológia je najvhodnejšia pre malé až stredné distribuované podnikové siete a umožňuje konzistentné siete VLAN v celej sieti. Táto topológia používa ESI (Ethernet Segment Identifier) LAG (Link Aggregation) a ide o protokol založený-na štandardoch.
Distribúcia Campus Fabric Core: Keď je EVPN VXLAN nakonfigurovaný naprieč základnými a distribučnými vrstvami, stane sa z neho architektúra distribúcie jadra v areáli, ktorú možno nakonfigurovať v dvoch režimoch: centrálne alebo okrajovo smerované premosťovacie prekrytie. Táto architektúra poskytuje správcovi príležitosť posunúť sa ku kampusovej-fabrike IP Clos bez inovácie vysokozdvižného vozíka všetkých prístupových prepínačov v existujúcej sieti, pričom prináša výhody prechodu do kampusovej štruktúry a poskytuje jednoduchý spôsob škálovania siete.
Campus tkanina IP Clos: Keď je EVPN VXLAN nakonfigurovaný na všetkých vrstvách vrátane prístupu, nazýva sa to architektúra IP Clos. Tento model sa tiež označuje ako „end{1}}to{2}}end“, keďže tunely VXLAN sú ukončené na prístupovej vrstve. Vďaka dostupnosti VXLAN pri prístupe nám poskytuje možnosť priniesť presadzovanie politiky do prístupovej vrstvy (najbližšie k zdroju) pomocou GBP. Značky v GBP-založené na štandardoch prinášajú jedinečnú možnosť segmentovať návštevnosť na mikro aj makro úrovni. Tagy GBP sú klientom prideľované dynamicky ako súčasť transakcie Radius spoločnosťou Mist Cloud NAC. Táto topológia funguje pre malé až stredné a veľké architektúry kampusov, ktoré potrebujú makro a mikrosegmentáciu.
Obrázok 3: Materiály areálu zobrazujúce virtuálne šasi a architektúry založené na EVPN-VXLAN-
Všetky tri topológie sú založené na-štandardoch a sú interoperabilné s{1}}dodávateľmi tretích strán. Prepínače EX4100-H je možné nasadiť v sieťach kampusov a pobočkových prístupových vrstiev v architektúrach EVPN-VXLAN zobrazených na obrázku 3.
Správa Campus Fabric-riadenej AI pomocou Juniper Mist Cloud
Juniper Mist Wired Assurance prináša cloudovú správu a Mist AI do prostredia kampusu. Stanovuje nový štandard, ktorý sa posúva od tradičnej správy siete smerom k natívnym operáciám AI-, pričom pripojeným zariadeniam poskytuje lepšie skúsenosti. Juniper Mist Cloud zefektívňuje nasadenie a správu architektúr tkanín kampusov tým, že umožňuje:
Automatické nasadenie a poskytovanie bez{0}}dotykov (ZTP)
Detekcia anomálií
Analýza hlavnej príčiny
Obrázok 4: Konfigurácia multihomingu EVPN cez Juniper Mist Cloud
Podvozok-Dostupnosť triedy
Prepínače EX4100-H poskytujú vysokú dostupnosť prostredníctvom redundantných napájacích zdrojov, elegantného prepínania Routing Engine (GRES) a nepretržitého premostenia a smerovania pri nasadení v konfigurácii Virtual Chassis. V konfigurácii Virtual Chassis je každý prepínač EX4100-H schopný fungovať ako Routing Engine (RE). Keď sú dva alebo viac prepínačov EX4100-H prepojené, jedna ovládacia rovina je zdieľaná medzi všetkými členskými prepínačmi virtuálneho šasi. Junos OS automaticky iniciuje proces volieb na priradenie primárneho (aktívneho) a záložného (hot-standby) RE. Integrovaná funkcia L2 a L3 GRES zachováva neprerušovaný prístup k aplikáciám, službám a IP komunikácii v nepravdepodobnom prípade zlyhania primárneho RE.
Keď sú v konfigurácii virtuálneho šasi prepojené viac ako dva spínače, zostávajúce prvky spínača fungujú ako linkové karty a sú k dispozícii na zaujatie záložnej polohy RE v prípade zlyhania určeného primárneho RE. Stav priority primárnej, záložnej a linkovej karty možno priradiť k diktovaniu poradia vzostupu. Táto redundancia N+1 RE v spojení s funkciami GRES, nonstop aktívneho smerovania (NSR) a nonstop premostenia (NSB) operačného systému Junos zaisťuje hladký prenos funkcií riadiacej roviny po neočakávaných poruchách.
EX4100-H implementuje rovnakú schému číslovania slotov/modulov/portov ako ostatné produkty založené na šasi Juniper-pri číslovaní portov virtuálneho šasi, čím poskytuje skutočné operácie podobné šasi.
Použitím konzistentného operačného systému a jediného konfiguračného súboru sa všetky prepínače v konfigurácii virtuálneho šasi považujú za jediné zariadenie, čo zjednodušuje celkovú údržbu a správu systému.
Samostatne, EX4100-H ponúka niekoľko funkcií HA, ktoré sú zvyčajne spojené s modulárnymi{3}}prepínačmi šasi. V kombinácii s v praxi-osvedčenými operačnými systémami Junos OS a funkciami núdzového prepnutia L2/L3 poskytujú tieto funkcie modelu EX4100-H skutočnú spoľahlivosť na úrovni operátora.
Redundantné napájacie zdroje: Rad prepínačov EX4100-H podporuje redundantné,{2}}zdieľanie záťaže, za chodu{3}}vymeniteľné a na mieste vymeniteľné napájacie zdroje na udržanie neprerušovanej prevádzky
Bez ventilátora: EX4100-H sú odolné spínače bez pohyblivých častí
Nonstop premostenie a nonstop aktívne smerovanie: NSB a NSR na EX4100-H zaisťujú synchronizáciu protokolov, stavov a tabuliek riadiacej roviny medzi primárnymi a pohotovostnými RE, aby sa predišlo chybám protokolu alebo problémom s konvergenciou po prepnutí zlyhaním RE
Redundantná skupina diaľkových vedení (RTG): Aby sa predišlo zložitosti STP bez obetovania odolnosti siete, EX4100-H využíva redundantné skupiny trunkov, ktoré poskytujú potrebnú redundanciu portov a zjednodušujú konfiguráciu prepínačov.
Zhromažďovanie-členských odkazov: Agregácia odkazov medzi-členmi umožňuje redundantné spojenia agregácie odkazov medzi zariadeniami v jednej konfigurácii virtuálneho šasi, čím poskytuje ďalšiu úroveň spoľahlivosti a dostupnosti
Podpora smerovania IPv4 a IPv6: Smerovanie IPv4 a IPv6 Layer 3 (OSPF a BGP) je dostupné s licenciou Flex, ktorá umožňuje vysoko odolné siete.
MACsec AES256
Prepínače EX4100-H podporujú IEEE 802.1ae MACsec s AES-256-bitovým šifrovaním na zvýšenie bezpečnosti komunikácie medzi bodmi-k-bodu. MACsec poskytuje šifrovanú komunikáciu na linkovej vrstve, čo umožňuje identifikáciu a prevenciu hrozieb, ako je odmietnutie služby (DoS) a iné útoky na narušenie, ako aj útoky typu man-in-the-middle, maskovanie, pasívne odpočúvanie a prehrávanie spoza brány firewall. Keď je MACsec nasadený na portoch, prenos je šifrovaný na drôte, ale prenos vo vnútri prepínača nie. To umožňuje prepínaču aplikovať sieťové zásady, ako je kvalita služieb (QoS) alebo hĺbková kontrola paketov (DPI) na každý paket bez toho, aby bola ohrozená bezpečnosť paketov na drôte.
PoE/PoE+/PoE++ Výkon, trvalé a rýchle PoE
EX4100-H dodáva PoE do pripojených zariadení, ako sú senzory prostredia, rozhrania Human Machine Interface (HMI), Programmable Logic Controllers (PLC), telefóny, monitorovacie kamery, zariadenia internetu vecí a prístupové body Wi-Fi, pričom ponúka PoE až 90 W na port na základe štandardu IEEE 802.3bt PoE.
Prepínače EX4100-H podporujú trvalé PoE, ktoré poskytuje neprerušované napájanie pripojeným zariadeniam napájaným PoE (PD), aj keď sa prepínač EX4100-H reštartuje.
Prepínače EX4100-H tiež podporujú rýchlu funkciu PoE, ktorá dodáva napájanie PoE do pripojených koncových bodov počas zapnutia prepínača, a to ešte predtým, ako je prepínač plne funkčný. To je výhodné najmä v situáciách, keď koncový bod potrebuje iba napájanie a nie je nevyhnutne závislý od sieťového pripojenia.
Suché-kontaktné budíky
Prepínače EX4100-H podporujú dvoj-vodičové, dva alarmy v jednej konfigurácii alarmu so suchým kontaktom. Alarmy poskytujú dôležité upozornenia a monitorovacie funkcie, ktoré možno integrovať s externými senzormi.
Uzemňovacie výstupky
Spínače a napájacie zdroje EX4100-H musia byť nainštalované na mieste s obmedzeným-prístupom a musia byť vždy správne uzemnené. Použite uzemňovacie oká s podporou Juniper alebo uzemňovacie oká tretej strany podľa špecifikácií SKU uzemňovacieho očka.
Telemetrické rozhranie Junos
EX4100-H podporuje telemetrické rozhranie Junos (JTI), modernú funkciu streamovania telemetrie navrhnutú na monitorovanie stavu prepínača a výkonu. Dáta zo senzorov môžu byť streamované do riadiaceho systému v konfigurovateľných periodických intervaloch, čo umožňuje sieťovým administrátorom monitorovať využitie jednotlivých spojení a uzlov a odstraňovať problémy, ako je preťaženie siete v reálnom čase. JTI ponúka nasledujúce funkcie:
Správa výkonu poskytovaním senzorov na zhromažďovanie a streamovanie údajov a analýzu ciest toku aplikácií a pracovného zaťaženia cez sieť
Plánovanie a optimalizácia kapacity proaktívnou detekciou hotspotov a monitorovaním latencie a mikrovýbuchov
Riešenie problémov a analýza základných príčin prostredníctvom-vysokofrekvenčného monitorovania a korelácie prekryvných a podložných sietí
Tabuľka 1. EX4100-H odolný rad ethernetových prepínačov
| SKU modelu/produktu | Konfigurácia prístupového portu | Porty PoE/PoE+/PoE{1}} | Rozpočet PoE 1 PSU/2 PSU |
10GbE porty | Hodnotenie napájania |
| EX4100-H-12MP | 4 x 100 MB/1/2,5 GbE + 8x10/100/1000BASE-T |
12 | 240 W/360W | 4 | 340 W striedavý prúd |
| EX4100-H-12MP-DC | 4 x 100 MB/1/2,5 GbE + 8x10/100/1000BASE-T |
12 | 240 W/360W | 4 | 340 W jednosmerný prúd |
| EX4100-H-24MP | 8 x 100 MB/1 GbE/2,5 GbE + 16x10MB/100MB/1GbE |
24 | 240 W/370W | 8 | 340 W striedavý prúd |
| EX4100-H-24MP-DC | 8 x 100 MB/1 GbE/2,5 GbE + 16x10MB/100MB/1GbE |
24 | 240 W/370W | 8 | 340 W jednosmerný prúd |
| EX4100-H-24F | 24 x 100 MB/1 GbE | 0 | NE | 8 | 90 W striedavý prúd |
| EX4100-H-24F-DC | 24 x 100 MB/1 GbE | 0 | NE | 8 | 90 W jednosmerný prúd |
Špecifikácie softvéru
Priepustnosť vrstvy 2/vrstvy 3 (Mpps) (maximálne so 64 bajtovými paketmi)
EX4100-H-12MP 86 Mpps
EX4100-H-24MP 172 Mpps
EX4100-H-24F 172 Mpps
Bezpečnosť
Obmedzenie Media Access Control (MAC) (na port a na VLAN)
Povolené adresy MAC: 64 000
Dynamic Address Resolution Protocol (ARP) dynamická kontrola ARP (DAI)
Ochrana zdroja IP
Lokálny proxy ARP
Podpora statickej ARP
Snooping protokolu DHCP (Dynamic Host Configuration Protocol).
Captive portál
Trvalé konfigurácie MAC adries
Ochrana distribuovaného odmietnutia služby (DDoS) (ochrana pred zaplavením riadiacej cesty CPU)
Prepínanie vrstvy 2
Maximálny počet MAC adries na systém: 64 000
Jumbo snímky: 9216 bajtov
Rozsah možných VLAN ID: 1 až 4094
Inštancie virtuálneho Spanning Tree (VST): 253
Port -založená VLAN
Hlasová VLAN
Fyzická redundancia portov: Redundantná skupina kmeňov (RTG)
Kompatibilné s Per{0}}VLAN Spanning Tree Plus (PVST+)
Smerované rozhranie VLAN (RVI)
Detekcia zlyhania uplinku (UFD)
ITU-T G.8032: Prepínanie ochrany ethernetového kruhu
IEEE 802.1AB: Link Layer Discovery Protocol (LLDP)
LLDP-MED s integráciou VoIP
Predvolená VLAN a podpora viacerých rozsahov VLAN
Učenie MAC deaktivovať
Trvalé učenie MAC (lepkavá MAC)
MAC notifikácia
Súkromné siete VLAN (PVLAN)
Explicitné upozornenie na preťaženie (ECN)
Tunelovanie protokolu vrstvy 2 (L2PT)
IEEE 802.1ak: Multiple VLAN Registration Protocol (MVRP)
IEEE 802.1p: Uprednostňovanie triedy služieb (CoS).
IEEE 802.1Q: označovanie VLAN
IEEE 802.1X: Kontrola prístupu k portu
IEEE 802.1ak: Multiple Registration Protocol
IEEE 802.3: 10BASE-T
IEEE 802.3u: 100BASE-T
IEEE 802.3ab: 1000BASE-T
IEEE 802.3z: 1000BASE-X
IEEE 802.3bz: 2,5 GBASE-T a 5 GBASE-T
IEEE 802.3ae: 10-gigabitový Ethernet
IEEE 802.3by: 25-gigabitový Ethernet
IEEE 802.3af: Napájanie cez Ethernet
IEEE 802.3at: Napájanie cez Ethernet Plus
IEEE 802.3bt: 90 W napájanie cez Ethernet
IEEE 802.3x: Pozastavenie snímok/riadenie toku
IEEE 802.3ah: Ethernet na prvej míli
Spanning Tree
IEEE 802.1D: Spanning Tree Protocol
IEEE 802.1s: Multiple Spanning Tree Protocol (MSTP)
Počet podporovaných inštancií MST: 64
Počet podporovaných inštancií VLAN Spanning Tree Protocol (VSTP): 253
IEEE 802.1w: Rýchla rekonfigurácia protokolu Spanning Tree
Agregácia odkazov
IEEE 802.3ad: Link Aggregation Control Protocol
Podpora 802.3ad (LACP):
Počet podporovaných MAS: 128
Maximálny počet portov na MAS: 8
Algoritmus zdieľania zaťaženia LAG-premostený alebo smerovaný (jednosmerové alebo viacsmerové vysielanie):
IP: S/D IP
TCP/UDP: S/D IP, S/D port
Non-IP: S/D MAC
Podpora značkovaných portov v MAS
Vlastnosti vrstvy 3: IPv4
Maximálny počet záznamov ARP: 32 000
Maximálny počet unicastových trás IPv4 v hardvéri: 32 150 prefixov; 32 150 hostiteľských trás
Maximálny počet trás multicast IPv4 v hardvéri: 16 100 trás multicast
Smerovacie protokoly: RIPv1/v2, OSPF, BGP, IS-IS
Statické smerovanie
Smerovacia politika
Obojsmerná detekcia presmerovania (BFD)
Redundancia L3: Virtual Router Redundancy Protocol (VRRP)
VRF-Lite: 1000
Vlastnosti vrstvy 3: IPv6
Maximálny počet záznamov objavenia susedov (ND): 16 000
Maximálny počet IPv6 unicast trás v hardvéri: 16 200 prefixov; 16 050 hostiteľských trás
Maximálny počet trás multicast IPv6 v hardvéri: 8 000 trás multicast
Smerovacie protokoly: RIPng, OSPFv3, IPv6, IS-IS
Statické smerovanie
Zoznamy riadenia prístupu (ACL) (Filtre brány firewall systému Junos OS)
Záznamy ACL (ACE) v hardvéri na systém:
Vstupný port-ACL (PACL): 4092
Vstup ACL (VACL)-založený na VLAN: 4092
Vstup ACL (RACL) založený na smerovači: 4092
Výstup -ACL (PACL) založený na porte: 1022
Výstup ACL (VACL)-založený na VLAN: 511
Výstup cez RACL: 1022
Počítadlo ACL pre odmietnuté pakety
Počítadlo ACL pre povolené pakety
Schopnosť pridať/odstrániť/zmeniť položky ACL v strede zoznamu (úprava ACL)
L2-L4 ACL
Zabezpečenie prístupu
802.1X port-založený
802.1X viacerých žiadateľov
802.1X s priradením VLAN
802.1X s prístupom na vynechanie overenia (na základe adresy MAC hostiteľa)
802.1X s podporou VoIP VLAN
Dynamické ACL 802.1X založené na atribútoch RADIUS
Typy podporovaného protokolu EAP (Extensible Authentication Protocol) 802.1X: Message Digest 5 (MD5), Transport Layer Security (TLS), Tunneled TLS (TTLS), Protected Extensible Authenticated Protocol (PEAP)
Autentifikácia MAC (RADIUS)
DoS ochrana riadiacej roviny
Radius funkčnosť cez IPv6 pre autentifikáciu, autorizáciu a účtovanie (AAA)
Snooping DHCPv6
Zisťovanie susedov IPv6
Ochrana zdroja IPv6
Strážca reklamy (RA) smerovača IPv6
IPv6 Neighbor Discovery Inspection
MACsec
Vysoká dostupnosť
Redundantné, rýchlo{0}}vymeniteľné napájacie zdroje
GRES pre preposielanie bez zásahu vrstvy 2 a protokoly vrstvy 3 pri zlyhaní RE
Elegantný reštart protokolu (OSPF, BGP)
Preposielanie bez zásahu vrstvy 2 pri prepnutí pri zlyhaní RE
Nonstop premostenie: LACP, xSTP
Nepretržité smerovanie: PIM, OSPF v2 a v3, RIP v2, RIPng, BGP, BGPv6, IS-IS, IGMP v1, v2, v3
Kvalita služieb
L2 QoS
L3 QoS
Ingress policing: 1 sadzba 2 farby
Hardvérové fronty na port: 12 (8 unicast + 4 multicast)
Metódy plánovania (výstup): prísna priorita (SP), vážený deficit kolo-robin (WDRR)
802.1p, DiffServ code point (DSCP)/IP priorita dôveryhodnosti a označovania
Kritériá klasifikácie L2-L4: Rozhranie, MAC adresa, Ethertype, 802.1p, VLAN, IP adresa, priorita DSCP/IP, čísla portov TCP/UDP a ďalšie
Schopnosti vyhnúť sa preťaženiu: padanie chvosta, vážená náhodná skorá detekcia (WRED)
Multicast
IGMP: v1, v2, v3
IGMP snooping
Snooping Multicast Listener Discovery (MLD).
Protocol Independent Multicast-Sparse Mode (PIM-SM), PIM Source-Specific Mode (PIM-SSM), PIM Dense Mode (PIM-DM)
Platformy na správu a analýzu
Juniper Mist Wired Assurance pre kampus
Priestor Junos®Riaditeľ siete pre kampus
Aplikácie správy priestoru Junos
Správa a prevádzka zariadenia
Junos OS CLI
Mimo-manažment-pásmy: Serial; 10/100/1000BASE-T Ethernet
Záchranná konfigurácia
Vrátenie konfigurácie
Vrátenie obrázka
RMON (RFC2819) skupiny 1, 2, 3, 9
Vzdialené monitorovanie výkonu
SNMP: v1, v2c, v3
Network Time Protocol (NTP)
DHCP server
DHCP klient a DHCP proxy
DHCP relé a pomocník
Podpora lokálneho servera DHCP
RADIUS
TACACS+
SSHv2
Bezpečná kópia
HTTP/HTTP
Prekladač DNS (Domain Name System).
Systémové protokolovanie
Snímač teploty
Zálohovanie konfigurácie cez FTP/zabezpečenú kópiu
Podporované RFC
RFC 768 UDP
RFC 783 TFTP
IP RFC 791
RFC 792 ICMP
RFC 793 TCP
RFC 826 ARP
Klient a server Telnet RFC 854
RFC 894 IP cez Ethernet
RFC 903 RARP
Bootstrap RFC 906 TFTP
RFC 951, 1542 BootP
RFC 1027 Proxy ARP
RFC 1058 RIP v1
RFC 1112 IGMP v1
Požiadavky na hostiteľa RFC 1122
RFC 1195 Použitie OSI IS-IS na smerovanie v TCP/IP a duálnych prostrediach (iba prenos TCP/IP)
RFC 1256 IPv4 ICMP Router Discovery (IRDP)
RFC 1492 TACACS + RFC 1519 CIDR
Možnosť RFC 1587 OSPF NSSA
RFC 1591 DNS
Požiadavky RFC 1812 pre smerovače IP verzie 4
RFC 1981 Path MTU Discovery pre IPv6
RFC 2030 SNTP, Simple Network Time Protocol
HTTP server RFC 2068
RFC 2080 RIPng pre IPv6
RFC 2131 BOOTP/DHCP prenosový agent a DHCP server
Autentifikácia RFC 2138 RADIUS
RFC 2139 RADIUS Accounting
RFC 2154 OSPF s digitálnymi podpismi (heslo, MD-5)
RFC 2236 IGMP v2
RFC 2267 filtrovanie vstupu do siete
RFC 2328 OSPF v2 (režim okraja-)
RFC 2338 VRRP
RFC 2362 PIM-SM (režim okraja{2}})
RFC 2370 OSPF Opaque LSA Option
RFC 2453 RIP v2
Internetový protokol RFC 2460, špecifikácia verzie 6 (IPv6).
RFC 2461 Neighbor Discovery pre IP verziu 6 (IPv6)
RFC 2463 Internet Control Message Protocol (ICMPv6) pre špecifikáciu internetového protokolu verzie 6 (IPv6)
RFC 2464 Prenos paketov IPv6 cez ethernetové siete
Prednosť RFC 2474 DiffServ, vrátane 12 front/port
Funkcie jadra a okrajového smerovača RFC 2475 DiffServ
Adresy Anycast podsiete IPv6 vyhradené podľa RFC 2526
RFC 2597 DiffServ Assured Forwarding (AF)
RFC 2598 DiffServ Expedited Forwarding (EF)
RFC 2740 OSPF pre IPv6
RFC 2925 MIB pre vzdialený ping, sledovanie
RFC 3176 sFlow
RFC 3376 IGMP v3
Výber predvolenej adresy RFC 3484 pre internetový protokol verzie 6 (IPv6)
Architektúra adresovania RFC 3513 Internet Protocol Version 6 (IPv6).
RFC 3569 draft-ietf-ssm-arch{5}}06.txt PIM-SSM Špecifické multicast zdroja PIM
Podpora RFC 3579 RADIUS EAP pre 802.1x
RFC 6614 RadSec
RFC 3618 Multicast Source Discovery Protocol (MSDP)
RFC 3623 OSPF ladný reštart
Základné prechodové mechanizmy RFC 4213 pre hostiteľov a smerovače IPv6
Architektúra adresovania IPv6 podľa RFC 4291
RFC 4443 ICMPv6 pre špecifikáciu IPv6
RFC 4541 IBMP a MLD snooping služby
RFC 4552 overenie OSPFv3
RFC 4861 Neighbor Discovery pre IPv6
Automatická konfigurácia bezstavovej adresy RFC 4862 IPv6
RFC 4915 MT-OSPF
RFC 5095 Ukončenie podpory smerovacích hlavičiek typu 0
Rozšírenia dynamickej autorizácie RFC 5176 na RADIUS
RFC 5798 VRRPv3 pre IPv6
Koncept-ietf-bfd-base-05.txt zisťovanie obojsmerného presmerovania
Koncept-ietf-idr{2}}restart-10.txt Mechanizmus rýchleho reštartu
Koncept-ietf{1}}isis-restart{4}}02 Reštartovanie signalizácie pre IS-IS
Návrh-ietf-isis-wg-multi{4}}topológie-11 smerovania viacerých topológií (MT) v IS-IS pre BGP
Internetový koncept-ietf-isis-ipv6-06.txt, smerovanie IPv6 pomocou IS-IS
LLDP Media Endpoint Discovery (LLDP{0}}MED), ANSI/TIA-1057, koncept 08
PIM-DM Draft IETF PIM Dense Mode draft-ietf-idmr-pimdm-05.txt, draft-ietf-pim-dm-new-v2-04.txt
Podporované MIB
RFC 1155 SMI
RFC 1157 SNMPv1
RFC 1212, RFC 1213, RFC 1215 MIB-II, Ethernet-Ako MIB a TRAP
Most RFC 1493 MIB
RFC 1643 Ethernet MIB
RFC 1657 BGP-4 MIB
RFC 1724 RIPv2 MIB
RFC 1850 OSPFv2 MIB
RFC 1905 RFC 1907 SNMP v2c, SMIv2 a revidovaný MIB-II
RFC 2011 SNMPv2 pre internetový protokol využívajúci SMIv2
RFC 2012 SNMPv2 pre protokol riadenia prenosu pomocou SMIv2
RFC 2013 SNMPv2 pre užívateľský datagramový protokol žaluje SMIv2
Tabuľka preposielania IPv4 RFC 2096 MIB
RFC 2287 Systémové aplikačné balíky MIB
RFC 2570–2575 SNMPv3, používateľská-bezpečnosť, šifrovanie a overenie
RFC 2576 Koexistencia medzi SNMP verzia 1, verzia 2 a verzia 3
RFC 2578 SNMP Štruktúra manažérskych informácií MIB
Textové konvencie RFC 2579 SNMP pre SMIv2
RFC 2665 Ethernet-rozhranie MIB
RFC 2787 VRRP MIB
RFC 2819 RMON MIB
Skupina rozhrania RFC 2863 MIB
Rozhranie RFC 2863 MIB
RFC 2922 LLDP MIB
RFC 2925 Ping/Traceroute MIB
RFC 2932 IPv4 Multicast MIB
Aplikácia SNMP RFC 3413 MIB
Model zabezpečenia podľa RFC 3414-pre SNMPv3
RFC 3415 Zobraziť-model riadenia prístupu pre SNMP
RFC 3621 PoE-MIB (iba prepínače PoE)
RFC 4188 STP a rozšírenia MIB
RFC 4363 Definície spravovaných objektov pre mosty s triedami prevádzky, filtrovaním viacsmerového vysielania a rozšíreniami VLAN
Podpora RFC 5643 OSPF v3 MIB
Koncept – blumentál – aes – usm - 08
Koncept – reeder - snmpv3 – usm - 3desede -00
Koncept-ietf-bfd-mib-02.txt
Návrh-ietf-idmr-igmp-mib-13
Návrh-ietf-idmr-pim-mib-09
Koncept-ietf-idr-bgp4-mibv2-02.txt – Vylepšený BGP-4 MIB
Návrh-ietf-isis-wg-mib-07
Riešenie problémov
Ladenie: CLI cez konzolu, Telnet alebo SSH
Diagnostika: Zobraziť a ladiť príkaz, štatistiky
Zrkadlenie premávky (port)
Zrkadlenie premávky (VLAN)
IP nástroje: Rozšírené ping a sledovanie
Potvrdenie a vrátenie zmien od spoločnosti Juniper Networks
Monitorovanie dopravy
Zrkadlenie-na základe ACL
Zrkadlenie cieľových portov na systém: 4
Monitorovanie prístavov MAS
Viaceré cieľové porty monitorované na 1 zrkadlo (N:1)
Maximálny počet relácií zrkadlenia: 4
Zrkadlenie do vzdialeného cieľa (cez L2): 1 cieľová VLAN
Populárne Tagy: ex4100-h-24f-dc tvrdený spínač, dodávatelia, veľkoobchod, lacné, cena











